解決! Safari 4.0 Beta ERROR_SEC

Safari 4.0 Beta インストールの際の “Safari はこのボリュームにはインストールできません。ERROR_SEC” の現象が解消しました。

“残っていたソフトウェアアップデートを済ませて再起動”
“Complete your software update & reboot”

アップデート後の再起動した後は何の問題もなくインストールが終わりました。
後で気がつきましたが、ダウンロードページにある Security Update 2009-001 でした。

  • Any Mac running Security Update 2009-001 and Mac OS X Leopard 10.5.6 or Mac OS X Tiger 10.4.11

なんともあっけのない結末でした。もう少し分かりやすい Error だったら良かったのに。。ま、Beta ですからね。

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

w

%s と連携中